Developer training lab 2.2 doesn't work

Lab 2.2 does not work in modern versions of IntelliJ (because it is using the maven-archetype-plugin version 3.2.0). You might want to revise your instructions to handle current versions of the IDE since you have dependencies on the 2.x version of the maven-archetype-plugin…

Thank you for letting us know @rpatrick00.
I’ve passed this along to the training team.