Email Snap Pack: Forced Upgrade September 8, 2018

The following email was sent to org admins today:

You are receiving this email because an issue has been identified with the Email Snap pack. When using 4.14 Snaplex version, customer pipelines with Email Reader Snap will notice an error occurs on Snap. Customers who have seen this issue have thus been advised to use the 4.13 Snaplex version.

A planned fix is to be deployed tomorrow for the Email Snap pack in conjunction with the Snaplex upgrade (Saturday, September 8, 2018, at 9:00 PM PT). Due to the forced upgrade of Snaplexes, the Email Snap pack will be updated so as to avoid any pipeline impact.

As this is a forced upgrade to the Snap pack, we are notifying all Email Snap pack customers of the impending change. No action is required by customers for this change.

Please contact us directly if you have questions about the update at support@snaplogic.com and visit the Snaplogic Community for more resources.

Thank you!

SnapLogic Product Team