Snaplogic update is giving error

Hi Team,

Snaplogic update is giving below error while using it to update pipeline.

Failure: begin 0, end -1, length 16, Reason: Snap failed unexpectedly and did not provide any reason

Please help me to resolve the issue, attached the pipeline for reference.Snaplogic_update_pipeline.slp (4.3 KB)

Hi,
absolute path for the asset in the form
/org/projectspace/project/asset is required.
eg: /myorg/Engineering/Status/LatestDefects

Hi Vineesha,
In Snaplogic Read snap i have used the pipeline name directly which is working and able to see the output data also only for snaplogic update snap is giving error.

I have tried with absolute path also but still it’s giving same error.

Regards,
Nagaraju

are you still getting the same error ? did you try using the absolute path in both read and update snaps ?

I tried to Mimic that issue. Like @vineesha stated , If you don’t provide an absolute path its complaining. Check the screenshot.

It works with the below valid Path.

/MyOrg/Sushmitha Katpally/shared/Get_IP_Notes

Hope it helps.

-Su.