Updating Custom Snap Packs for the 4.21 Release

During the May2020, 4.21 release cycle, we did multiple enhancements to the third-party Maven dependencies used by the SnapLogic platform and the Snaps. Hence, we strongly recommend updating and redeploying all your custom Snap Packs to ensure compatibility with this release. For details, see Updating Custom Snap Packs in the SnapLogic Developer Documentation.

2 Likes