Upgrading SQL Server snap pack

Hi,

When we upgraded our groundplexes we noticed our pipes using the SQL server snaps were failing. We checked the version of the sql server snaps and they had been upgraded too, to 490.
We lowered the version to 480 and they started working again.

The typical errors were related to “HikariPool exceptions”/“This driver is not configured for integrated authentication”

Does this indicate that our sqljdbc_auth.dll or jar files need to be updated to work with the latest default version. And if yes, is there a document that indicates what version is required for the different snap versions?

We have the sqljdbc_auth.dll in the documented directory on the server, Integrated Security = true

Carl