What is the minimum version of SMB supported by SnapLogic?

Was wondering if we can run with multiple versions of SMB on different consumers?

Yours,

Adrian

I just checked with our QA and they tested with SMB 3.0.

This information was incorrectly passed on. See post below for current information.

Ok thanks for checking,

@dmiller do you know what release package this was in?

Development and QA have just informed me that we are only supporting SMB 1.0 at this time.

The previous information was information was incorrectly passed on.