Unable to reach Snaplex neighbor - https://hostname:8081

Hello,

Very often i see this error (“Unable to reach Snaplex neighbor - https://hostname:8081”) on the Snaplogic Control Pane, on Dashboard on the groundplex servers.
Port 8081 is open between nodes and there are no fw issues.
The problem is that when i’m accessing directly the node URL, https://hostname:8081 , i see that all the Neighbors are green and communicates with all of them.

Why is this alert showing on the Snaplogic Dashboard ?
Is there any parameter ( heartbeat config or something similar) that i can change on my nodes ?

Thank you,
Petrica

Has anyone any ideas ?

Thanks,

Each Snaplex node periodically tries to make a connection to each of the other nodes in the Snaplex to ensure connectivity. If the node is not reachable, then the error you see is displayed. The timeout for this check is fairly short since the nodes are expected to be “close” in terms of network latency. However, if a node is under high load, it may not respond fast enough and the timeout will still be reached. If that’s the case, the timeout might be set too aggressively. We’ll take a look and maybe extend the time a bit.