Workday snap TLS support

Hi,

Workday is decommissioning support for TLS 1.0 starting mid of July 2018.

Does Workday Read and Write snaps support TLS version greater than 1.0?

Thanks,
Kamal

My experience is that TLS version support is dependent on the Java version utilized by your snaplex nodes. A few months back, we had to upgrade our snaplexes from Java 1.7 to 1.8 in order to support TLS upgrades implemented by another vendor. So, as long as your version of Java is compatible, your snap packs should be compatible.

@del Thanks