Parent pipeline fails when unchecking "Escape special characters" in XML generator

Hello,

While selecting “escape special characters” in XML generator, the pipeline works well but that isn’t the case when the option is deselected. Does anyone know about this or have encountered it before?

I have some html tags enclosed in <> however it won’t work as “Escape special characters” would convert those to its predefined characters and while deselecting that option, the pipeline won’t run. Any sort of help on this would be highly appreciable.

Best Regards,
DT

Hi Darsh,

Good day, have you tried working with expression libraries?

Basically, you can create your own method for escaping special characters

Here’s an example

canvas_2022_04_20.slp (12.8 KB)
helper.expr (154 Bytes)

Thanks,
EmEm

1 Like

Thank you @alchemiz for your suggestion and help :), I will try and test this out soon.

Please refer to the following 2 threads for detailed understanding of the problem and solution:

Thread 1
Thread 2

Signing off from this thread!