Email Sender snap using smtp configuration

Hi,
Can someone please suggest me how to configure Email Sender snap, what the SMTP server is looking for. I’m using CloudPlex what smpt configuration I should provide.
Thanks,
Deepak.

Gmail’s SMTP SSL port is 465. Can you provide the error message you got?

This works for me.

1 Like

@siwadon ,
Gmail configuration works for me as well but trying to connect through the outlook smtp server.

@siwadon
Error messgae: Reason: [{ruuid=4b9b8df5-d4bf-43b3-a1f2-079e7a4c965e, label=Email Sender, failure=Failed to send email message, reason=Failed to send email message: Could not connect to SMTP host: smtp.office365.com, port: 25, resolution=Please check for valid properties.}]

For Outlook, you would need to use

  • Domain: smtp.office365.com
  • Port: 587
  • Encryption: STARTTLS

Source: POP, IMAP, and SMTP settings

1 Like

HI @siwadon ,
With the suggested configuration, I’m getting the below error.
Failed to send email message: Can’t send command to SMTP host

@deepak.shaw Is that the entire error message? Normally, it would be a long error message. You could also check other details in the Pipeline Execution Statistics.

Can you also verify if you can send it with other email client? I’m not familiar with Outlook in particular but it may require to enable SMTP Auth for your mailbox.

If that still doesn’t work for you, please open a support ticket providing the pipeline information.