Showing results for 
Search instead for 
Did you mean: 

Browse the Community

Snaps Packs

Discuss configuration of Snaps and general questions about our Snap Packs.

275 Posts

Activity in Snaps

File Read/Write From/To NFS

Completely new to SnapLogic.  The file system we have set up is NFS, and we are running on a Cloudplex.  How do I read/write files to/from the NFS system using a Cloudplex?

selpatS20 by New Contributor
  • 0 replies
  • 0 kudos

Unstable snaplogic to sftp server connections

Hi Team, We had been observing in our multiple projects that snaplogic suddenly fails to connect to any sftp server to read file and start throwing error “Unable to create filesystem object for sftp” may be for hour or two and then again start workin...

Duplicate Snap

Hello everyone.I'm working on a pipeline that needs to remove duplicate IDs by date, i.e. I only need the most recent row for each ID.I got this using this approach: And this worked fine until a few days ago when it started crashing on the "Duplicate...

SnapLogicWSC_1-1693300343581.png SnapLogicWSC_0-1693300289973.png
WSC_SL by New Contributor
  • 0 replies
  • 0 kudos

Resolved! Join and In-Memory Lookup not working

For Join, I'm just doing a left join. Fields are both Strings. It works in Alteryx, so no idea why it's not working in Snaplogic. I also tried In-Memory Lookup but the fields are just not joining. Only the left path fields come through. What could be...

WhatIsThis by New Contributor II
  • 6 replies
  • 0 kudos

JWT Generator Snap Token Signature Validation Error

Hi Team,We are trying to generate JWT token using JWT Generator snap and then with that token tested in, it say's s Invalid Signature error. Hence we Provided client secret id in VERIFY SIGNATUR...

Parsing large XML file

I am reading an xml file from an sftp server, no issues, but when I select the xml parser, it takes so long that there is a timeout. Here is a screenshot of how I setup the snap:It should not take this long to parse this out, what am I doing wrong?


Resolved! Using the Filter Snap on nested array

I have a JSON payload with a nested array (below). I am trying to use the filter Snap to select specific items only. Unfortunately, the expressions that I have tried have not worked - they select everything or nothing.$myList.filter(x => x.num==1)$my...

Getting started

Here are some links to help you get quickly familiarized with the Integration Nation community platform.