Issue at starting Schedule task

Hello,

i disable one of the schedule task few days ago. after changing source account and hostname i enabled the task. but task is not getting started on scheduled time and in task detail’s it showing below error. when i ran the pipeline manually from designer it executed successfully.

error: HTTP Code: 500 Status: Prepare failed Errors: {u’response_map’: {u’error_list’: [{u’message’: u"‘ascii’ codec can’t decode byte 0xe2 in position 132: ordinal not in range(128)"}]}, u’http_status_code’: 500}

can some let me know about this issue

Capture|690x195

@Jagam In case of any change in account sometimes it happened. Did you configure those account as pipeline parameter ? The best way to resolve it to delete the old task and create the new one.

Hello @Supratim i disabled & deleted existing task and created new task for the pipeline. yes, i configured new account name in pipeline parameters. still schedule didn’t started.

when i ran manually from designer it executed successfully.

Hi @Jagam
Try- rename the pipeline parameter and reconfig in account. Then create the task. Make sure all snaplex config should remain same as when you can Manually. You can share the screenshot if you wish.